GTA Mods Mania
Welcome to GTA Mods Mania
To get the most benefits of the forums .Please register otherwise you
won't be able to view some important boards & topics.
We are sure you will enjoy after joining the site.
Affiliates
pic

pic

pic

!
Welcome to GTA Mods Mania Join us now to access all of our features. Once you join us, you can make any topic to talk in this forum, give the reputation of a fellow member, design your profile, and much more. If you already have an account, Login here. If don't create one, here.

Map Editor Problem!

View previous topic View next topic Go down

Map Editor Problem!

Post by TheSpookyMan on Mon Aug 19, 2013 11:11 am

Hi guys!

I hope you all know the GTA Map editor v 0.32. I have a problem with it. When i add objects to some place in Vice City and when i reopen the Map editor, that object is gone??? Also when i go to that place ingame there no added objects come??? Is it(map Editor) also for GTA VC or Just Sanandreas!!

_______________________
avatar
TheSpookyMan
Moderators
 Moderators

Posts : 649
Join date : 2012-12-03
Age : 23
Location : Somewhere on Earth

Back to top Go down

Re: Map Editor Problem!

Post by JACK on Mon Aug 19, 2013 4:54 pm

Strange problem, I used to use moo mapper and this didn't happen with me...
But I never added new objects instead, I used/relocated the old objects...

_______________________
WHENEVER I NEEDED TO INVITE TROUBLE IN, IT ALWAYS FOUND ME OUT, NO MATTER WHERE I HID...
avatar
JACK
Member
Member

Posts : 425
Join date : 2013-05-29
Age : 20
Location : X: 640509-040147, Y: 18101996

Back to top Go down

Re: Map Editor Problem!

Post by TheSpookyMan on Mon Aug 19, 2013 7:06 pm

JACK wrote:Strange problem, I used to use moo mapper and this didn't happen with me...
But I never added new objects instead, I used/relocated the old objects...
It's OK i got this. Actually all the GTA VC files had Read-Only attribute on it. I removed it and everything worked fine..

_______________________
avatar
TheSpookyMan
Moderators
 Moderators

Posts : 649
Join date : 2012-12-03
Age : 23
Location : Somewhere on Earth

Back to top Go down

Re: Map Editor Problem!

Post by JACK on Mon Aug 19, 2013 10:44 pm

Oh!
Sometimes I also get struck in these types of minute matters and then after trying all things I recall the read only option
This one of the silly forgettings that happens with us frequently, ain't it Spooky, huh?

_______________________
WHENEVER I NEEDED TO INVITE TROUBLE IN, IT ALWAYS FOUND ME OUT, NO MATTER WHERE I HID...
avatar
JACK
Member
Member

Posts : 425
Join date : 2013-05-29
Age : 20
Location : X: 640509-040147, Y: 18101996

Back to top Go down

Re: Map Editor Problem!

Post by TheSpookyMan on Mon Aug 19, 2013 11:51 pm



How to solve this problem?? its the haitian Factory blinding which gets blown up during Mission Trojan Voodoo (Which i added it with map editor). So when i go inside it everything is visible outside.. Why??

_______________________
avatar
TheSpookyMan
Moderators
 Moderators

Posts : 649
Join date : 2012-12-03
Age : 23
Location : Somewhere on Earth

Back to top Go down

Re: Map Editor Problem!

Post by TheGodfather on Thu Nov 21, 2013 7:45 pm

It must be because you haven't put the lod models or coll models with it.
Every model has collision file & lod file with it check it & try again.

_______________________
[You must be registered and logged in to see this link.]
GTA MODS MANIA was founded on Thu Nov 22, 2012 7:57 am, and today it`s exactly 1730 days old. Until now 336 users wrote 6351 posts at 671 topics. You (Guest) wrote 0 posts since you registered ()
avatar
TheGodfather
Administrator
Administrator

Posts : 1360
Join date : 2012-11-22
Age : 21
Location : Unknown

http://gtamodsmania.cz.cc/

Back to top Go down

Re: Map Editor Problem!

Post by TheSpookyMan on Tue Nov 26, 2013 7:48 pm

Ok thanks for the advice i'll see that..

_______________________
avatar
TheSpookyMan
Moderators
 Moderators

Posts : 649
Join date : 2012-12-03
Age : 23
Location : Somewhere on Earth

Back to top Go down

Re: Map Editor Problem!

Post by TheSpookyMan on Wed Nov 27, 2013 6:16 pm

TheGodfather wrote:It must be because you haven't put the lod models or coll models with it.
Every model has collision file & lod file with it check it & try again.
So how do i do it? put the lod files with the Coll files (Using Map Editor). The problem is when i enter that building everyting is visible outside.

_______________________
avatar
TheSpookyMan
Moderators
 Moderators

Posts : 649
Join date : 2012-12-03
Age : 23
Location : Somewhere on Earth

Back to top Go down

Re: Map Editor Problem!

Post by TheGAME on Wed Nov 27, 2013 9:41 pm

Happened something similar in SA, but I didn't care nor do you have to if you don't visit it often.

_______________________

I'm TheGAME, so remember my NAME!
"Nobody is perfect...and I'm Nobody."
avatar
TheGAME
Member
Member

Posts : 117
Join date : 2013-05-12
Age : 18
Location : India

http://wwerevolution.icyboards.net

Back to top Go down

Re: Map Editor Problem!

Post by TheSpookyMan on Thu Nov 28, 2013 11:58 am

Gamelord wrote:Happened something similar in SA, but I didn't care nor do you have to if you don't visit it often.
Being a Modder i have to get to the root of the Problem and solve it..

_______________________
avatar
TheSpookyMan
Moderators
 Moderators

Posts : 649
Join date : 2012-12-03
Age : 23
Location : Somewhere on Earth

Back to top Go down

Re: Map Editor Problem!

Post by TheGAME on Thu Nov 28, 2013 3:12 pm

Right...try it on some fresh copy of VC.

_______________________

I'm TheGAME, so remember my NAME!
"Nobody is perfect...and I'm Nobody."
avatar
TheGAME
Member
Member

Posts : 117
Join date : 2013-05-12
Age : 18
Location : India

http://wwerevolution.icyboards.net

Back to top Go down

Re: Map Editor Problem!

Post by TheSpookyMan on Thu Nov 28, 2013 6:10 pm

Waiting for Godfather for a reply to this problem.. Godfather how to do that? How to fix it??

_______________________
avatar
TheSpookyMan
Moderators
 Moderators

Posts : 649
Join date : 2012-12-03
Age : 23
Location : Somewhere on Earth

Back to top Go down

Re: Map Editor Problem!

Post by TheGodfather on Sun Dec 01, 2013 10:56 pm

Which map editor are you using ??

_______________________
[You must be registered and logged in to see this link.]
GTA MODS MANIA was founded on Thu Nov 22, 2012 7:57 am, and today it`s exactly 1730 days old. Until now 336 users wrote 6351 posts at 671 topics. You (Guest) wrote 0 posts since you registered ()
avatar
TheGodfather
Administrator
Administrator

Posts : 1360
Join date : 2012-11-22
Age : 21
Location : Unknown

http://gtamodsmania.cz.cc/

Back to top Go down

Re: Map Editor Problem!

Post by TheSpookyMan on Mon Dec 02, 2013 1:22 pm

MapEditor (MEd) (C) 2005-2006 Tony Wroblewski
version 0.32.

_______________________
avatar
TheSpookyMan
Moderators
 Moderators

Posts : 649
Join date : 2012-12-03
Age : 23
Location : Somewhere on Earth

Back to top Go down

Re: Map Editor Problem!

Post by TheGodfather on Mon Dec 02, 2013 6:13 pm

Well I think you will have to search for both lod models & the building.I can't show how to do it currently because of lack of Map Editor Razz
But I think you ll find it Wink

_______________________
[You must be registered and logged in to see this link.]
GTA MODS MANIA was founded on Thu Nov 22, 2012 7:57 am, and today it`s exactly 1730 days old. Until now 336 users wrote 6351 posts at 671 topics. You (Guest) wrote 0 posts since you registered ()
avatar
TheGodfather
Administrator
Administrator

Posts : 1360
Join date : 2012-11-22
Age : 21
Location : Unknown

http://gtamodsmania.cz.cc/

Back to top Go down

Re: Map Editor Problem!

Post by TheSpookyMan on Wed Dec 25, 2013 4:45 pm

Hello There Guys. This is a Fountain which can be found in the areas of Washington Beach. I made a Duplicate of it and placed it at Little Havana as you can see. But the Problem is that the Real One is coming with water shower and the custom one is not coming with it? How do i make it like the original one?? I use Map Editor (MEd v0.32). Please tell what is wrong?
Original
Custom

_______________________
avatar
TheSpookyMan
Moderators
 Moderators

Posts : 649
Join date : 2012-12-03
Age : 23
Location : Somewhere on Earth

Back to top Go down

Re: Map Editor Problem!

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum